當前位置:→ 股海網公式幫助 → 正文
  • (給下面公式上穿)做個選股

  • 相關簡介:編寫要求: www.425906.tw公式 網解答: 網友求助: 請老師給下面公式,上穿做個選股公式,能預警更好,謝謝。 ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH=2,DAY+(MONTH-1)*31,DAY+ INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0)); T:=BARSLAST(ZRR-REF(ZRR,1)WEEKDAY-RE

  • 文章來源:股海網發布時間:2020-05-31 14:01:18瀏覽次數:下載次數:0收藏:

編寫要求:

 

www.425906.tw公式 網解答:

 網友求助:

請老師給下面公式,上穿做個選股公式,能預警更好,謝謝。
ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH<=2,DAY+(MONTH-1)*31,DAY+
INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0));
T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1))+1;
T1:=REF(T,T)+T;
T2:=REF(T,T1)+T1;
T3:=REF(T,T2)+T2;
T4:=REF(T,T3)+T3;
T5:=REF(T,T4)+T4;
T6:=REF(T,T5)+T5;
T7:=REF(T,T6)+T6;
T8:=REF(T,T7)+T7;
T9:=REF(T,T8)+T8;
T10:=REF(T,T9)+T9;
T11:=REF(T,T10)+T10;
T12:=REF(T,T11)+T11;
T13:=REF(T,T12)+T12;
日5:ma(close,5),COLORyellow;
周5:(REF(CLOSE,T)+REF(CLOSE,T1)+REF(CLOSE,T2)+REF(CLOSE,T3)+CLOSE)/5,COLOR009966;
 
解答如下:
ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH<=2,DAY+(MONTH-1)*31,DAY+
INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0));
T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1))+1;
T1:=REF(T,T)+T;
T2:=REF(T,T1)+T1;
T3:=REF(T,T2)+T2;
日5:=ma(close,5);
周5:=(REF(CLOSE,T)+REF(CLOSE,T1)+REF(CLOSE,T2)+REF(CLOSE,T3)+CLOSE)/5;
CROSS(日5,周5);

 

(給下面公式上穿)做個選股

  • 下載資源所需積分

    0

  • 當前擁有積分

    0

股海網粉絲必讀
公式解密、改選股聯系QQ:78858997(有償服務)點擊查看詳情...
股海網指標公式幫助使用說明!新手必讀...
股海網新系統使用說明!新手必讀...
股海網VIP用戶組必讀...
說說看法 0
推薦資源

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - SiteMap - TOP
Copyright © 2020 銘網科技,All Rights Reserved.湘ICP備09016573號-10
本站所有廣告和與股海網均無關系,請股友自行判斷真假!股海網客服QQ:78858997
股海網股票軟件下載中心
股海網股票書籍下載中心 湘公網安備43108102000040號
重庆幸运农场十分钟