當前位置:→ 股海網金字塔公式 → 正文
  • 日線非引用周線kdj算法(金字塔軟件源碼貼圖)

  • 相關簡介:首先建立一個指標作為引用對象 命名為:YY1 代碼如下: n:=9; RSV:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:SMA(RSV,3,1); D:SMA(K,3,1); J:3*K-2*D; ll:llv(l,n-1); hh:hhv(h,n-1); 然后另外建立一個指標,用來實際獲取周線的kdj: 命名隨意,代碼如下: rsv1:=stkindi('','yy1.rsv',0,7,-1); k1:=stkindi('','yy1

  • 文章來源:股海網發布時間:2016-03-08 06:25:38瀏覽次數:下載次數:0收藏:

首先建立一個指標作為引用對象
 命名為:YY1
代碼如下:
n:=9;
 RSV:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:SMA(RSV,3,1);
 D:SMA(K,3,1);
 J:3*K-2*D;
 ll:llv(l,n-1);
 hh:hhv(h,n-1);

然后另外建立一個指標,用來實際獲取周線的kdj:
 命名隨意,代碼如下:
rsv1:=stkindi('','yy1.rsv',0,7,-1);
 k1:=stkindi('','yy1.k',0,7,-1);
 d1:=stkindi('','yy1.d',0,7,-1);
 c1:=callstock(stklabel,vtclose,7,-1),linethick0;
 cc:=ref(c,1)=c1,linethick0;
 nn:=barslast(cc),linethick0;
 hh:=stkindi('','yy1.hh',0,7,-1);
 ll:=stkindi('','yy1.ll',0,7,-1);
 mn:=min(ll,llv(l,nn+1));
 mx:=max(hh,hhv(h,nn+1));
 rsv:=(callstock(stklabel,vtclose,6)-mn)/(mx-mn)*100;
 k:(rsv+2*k1)/3;
 d:(k+2*d1)/3;
 j:3*k-2*d;
 

從圖里面就可以看到,作為對比的第一個幅圖上的kdj引用周線數值,是一個禮拜就一個數值,反映不了每天的變化情況;而第二個幅圖上的就是流線型的,每天都有數值,可以看到每天的kdj周線數值是如何變化的。

日線非引用周線kdj算法(金字塔軟件源碼貼圖)

日線非引用周線kdj算法(金字塔軟件源碼貼圖)

日線非引用周線kdj算法(金字塔軟件源碼貼圖)

日線非引用周線kdj算法(金字塔軟件源碼貼圖)

  • 下載資源所需積分

    0

  • 當前擁有積分

    0

股海網粉絲必讀
公式解密、改選股聯系QQ:78858997(有償服務)點擊查看詳情...
股海網指標公式幫助使用說明!新手必讀...
股海網新系統使用說明!新手必讀...
股海網VIP用戶組必讀...
說說看法 0
推薦資源

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - SiteMap - TOP
Copyright © 2020 銘網科技,All Rights Reserved.湘ICP備09016573號-10
本站所有廣告和與股海網均無關系,請股友自行判斷真假!股海網客服QQ:78858997
股海網股票軟件下載中心
股海網股票書籍下載中心 湘公網安備43108102000040號
重庆幸运农场十分钟